Úvod

Navigation: »No topics above this level«

Úvod

 Return to chapter overview

Nástroj pro začátečníky i opravdové profesionály

Odborné překladové slovníky Magnus představují univerzálního pomocníka pro profesionální překlady, překlady manuálů, příruček, internetových stránek, od obecných textů až po ty vysoce odborné a v neposlední řadě také pro studium cizích jazyků a výuku. Jedná se o počítačový program, který spolu s rozsáhlými databázemi slovníků umožňuje velmi rychlé vyhledávání cizojazyčných ekvivalentů z mnoha oborů lidské činnosti.

Nejrozsáhlejší databáze odborných výrazů

Nespornou výhodou oproti knižním podobám slovníků je bleskové prohledávání statisíců výrazů podle konkrétních kritérií. Lze vyhledávat dlouhá slovní spojení a fráze prostřednictvím hesla nebo libovolného textového řetězce, podle zadané podmínky a (nebo) filtru (tzv. hvězdičková konvence). Ohromný rozsah databází je zárukou úspěšného nalezení hledaných hesel, výrazů nebo frází. Např. u anglicko-českého slovníku již počet výrazů dosáhl téměř 2mil., počet oborů téměř 100.

Úsporné zobrazení, jednoduchý interface

Způsob zobrazení vychází z osvědčeného principu stromové struktury (treeview) z minulých verzí. Oproti nim bylo dále rozšířeno a zdokonaleno ve snaze ještě více zjednodušit práci se slovníky. Více o struktuře zobrazení v kapitolách určených popisu funkcí.

Distribuce na jediném CD, 30-denní testování

Zůstal zachován způsob distribuce všech jazykových kombinací i oborových skupin na jediném distribučním CD (jako instalační balíček také ke stažení z webových stránek). Při první instalaci má uživatel k dispozici bez nutnosti registrování všechny odborné slovníky po omezenou dobu 30 dní. Po této době je nutné odborné slovníky aktivovat, jinak zůstanou přístupné pouze slovníky, které jsou distribuovány volně.


Novinky

Navigation: Úvod >

Novinky

 Return to chapter overview

Nový interface, vylepšené vyhledávání

Nová verze překladových slovníků Magnus přináši podstatně přepracovaný interface a ovládání programu i když osvědčená struktura zobrazení zůstala zachována. Vzhled okna nyní podporuje styl Microsoft Office 2010 (MS Office14). Bylo zdokonaleno vyhledávání - kromě základního je možno vyhledávat pomocí podmínek a za použití filtrů s hvězdičkovou konvencí. Pro uživatele s připojením k Internetu je zde možnost okamžité aktualizace na nejnovější verzi (tyto aktualizace jsou zdarma).

Nový vzhled slovníků Magnus

Vlastnosti, novinky a vylepšení

· Nový přepracovaný vzhled - standard MS Office 2010
· Komponenty slovníku je možné libovolně přenastavovat v rámci okna slovníku podle potřeb a místa na obrazovce. Je možné využít pohodlné zobrazení na velké ploše nebo naopak minimální okno s velmi úsporným zobrazením
· Průběžné vyhledávání bez nutnosti stisku klávesy Enter (automatické spuštění po přednastavené prodlevě)
· Podpora UNICODE, tj. více jazykových sad, indexy, řecká písmena, apod.
· Automatické vyzvedávání výrazů k vyhledání ze schránky Windows
· Automatické vložení vybraných výrazů zpět do schránky Windows
· Slovníky jsou oboustranné (okamžité přepnutí tlačítkem)
· Možnost kdykoli přerušit vyhledávání
· Paralelní vyhledávání základních výrazů i příslušných frází a slovních spojení
· Vyhledávání libovolného řetězce (fulltext)
· Podsvícení hledaného řetězce pro lepší orientaci
· Vyhledávání podle podmínky
· Vyhledávání podle vzorku (hvězdičková konvence)
· Změna barvy pozadí upozorňující na konkrétní nepřesnost vyhledání
· Automatické nastavení libovolného rozložení klávesnice, možnost vkládat znaky UNICODE (řecká abeceda, indexy, azbuka)
· Virtuální klávesnice pro zadávání speciálních znaků
· Možnost okamžitého vkládání nových výrazů do uživatelského slovníku a úprava stávajících
· Historie posledně hledaných výrazů, zobrazitelná volitelně přímo v okně slovníku pro rychlé použití
· Vnořování až do 8 úrovní stromu bez nutnosti tzv. „zpětného hledání"
· Jednotné ovládání všech dostupných slovníků (jazykových kombinací)
· Jednoduchá aktivace (při prvním spuštění k dispozici kompletní verze po omezenou dobu 30 dní)
· Snadná aktualizace na nejnovější verzi prostřednictvím Internetu
· Podrobná gramatika (němčina) a psaná výslovnost (angličtina)
· Odděleny výrazy s rozlišením malých a velkých písmen, v němčině oddělena podstatná jména a slovesa
· Hlasitá výslovnost prostřednictvím animovaných figurek Microsoft Agent, možnost volby syntezátoru TTS (např. britská, kanadská nebo americká angličtina)

Vyhledávání podle vzorku

Zobrazování

Na všech běžných platformách Windows bezproblémové zobrazování všech speciálních a diakritických znaků ve všech národních abecedách.

Kopírování přes schránku

Vyzvedávání textu ze schránky Windows probíhá automaticky. Stejně tak kliknutím na výraz se označený text automaticky kopíruje do schránky Windows, což přináší značné urychlení práce se slovníkem při rozsáhlejších překladech.

Výslovnost prostřednictvím animovaných figurek

Výslovnost zprostředkovávají figurky Microsoft Agent a nainstalované syntezátory řeči.

Výslovnost zprostředkovávají animované figurky


Obsah CD

Navigation: Úvod >

Obsah CD

 Return to chapter overview

Co všechno najdete na distribučním CD

Slovníky Magnus jsou distribuovány na jediném společném distribučním CD. Toto CD se může mírně lišit podle vydání. Na CD se nachází všechny typy slovníků ve všech jazykových kombinacích, které jsou v aktuální verzi k dispozici. Lze nainstalovat všechny odborné slovníky ve všech dostupných jazykových kombinacích. Po první instalaci jsou funkční po dobu 30 dní. Po této době je nutné vložit aktivační údaje.

Distribuční médium

Víc informací o prodejních modulech naleznete na našich webových stránkách. Slovníky jsou interně rozděleny do 15 oborových skupin, prodejní moduly pak mohou obsahovat jednu nebo více těchto skupin.

DISTRIBUCE

Pokud vyprší zkušební doba určená pro testování, slovníky přestanou být aktivní a slovník přestane vyhledávat (anebo vyhledává jen v omezeném rozsahu oborů) Pokud se rozhodnete pro zakoupení některého slovníku, pak po zaplacení obdržíte platné aktivační údaje. Je možné zakoupit dílčí slovník a postupně jej rozšiřovat. Není třeba vždy instalovat jinou verzi, stačí pouze vložit patřičné aktivační údaje.


Instalace

Navigation: Úvod >

Instalace

 Return to chapter overview

Jak nainstalovat slovníky Magnus

Slovníky Magnus nainstalujte standardním způsobem potvrzováním nabídek v průběhu instalační procedury. Umístění instalačního programu závisí na konkrétním vydání CD.

Obvyklý adresář instalačního programu:

E:\Program\setup.exe

kde E: je písmeno vaší CD/DVD mechaniky.

V průběhu instalace je vhodné upřesnit které moduly instalovat a které nikoli, pokud je nepotřebujete.Základní nastavení instalace zahrnuje angličtinu a němčinu včetně podpory výslovnosti. Ostatní moduly je třeba manuálně označit k instalaci.

Stejným způsobem můžete později přiinstalovat nebo naopak odinstalovat konkrétní součásti.

Poznámka

Po uplynutí zkušební doby již odborné slovníky v nainstalovaných modulech nebudou dostupné. Pokud nemáte odborné slovníky zakoupeny, odinstalujte je.

Do-it Spusťte instalaci Ovládací panely | Přidat nebo odebrat programy a nepotřebné či nefukční moduly odinstalujte..


Odborné slovníky

Navigation: »No topics above this level«

Odborné slovníky

 Return to chapter overview

Největší databáze odborných výrazů

Slovníky Magnus disponují největší databází odborných výrazů na našem trhu. Během let vývoje byla nashromážděna data z mnoha desítek oborů. Počet výrazů (obecných i odborných) např. v angličtině přesáhl již 2 mil. výrazů.

Mimořádně rozsáhlá databáze však neznamená, že jsou slovníky určeny pouze pro profesionály. Vyhledávání lze snadno omezit pouze na určité obory, např. pouze na všeobecné výrazy. Slovní spojení a fráze přidružené k heslům a stejně tak připojená gramatika umožní i začátečníkům správně se orientovat při překladu složitějších vazeb.


Jazyky a obory

Navigation: Odborné slovníky >

Jazyky a obory

 Return to chapter overview

K dispozici jsou následující jazykové kombinace (vždy se jedná o oboustranné verze):

Anglicko-český

Německo-český

Francouzsko-český

Rusko-český

Španělsko-český

Němčina již respektuje nově zavedená pravidla pravopisu. Starý pravopis zůstává v odkazech na nový tvar.

Koncepce a zatřídění oborů

Ovládací program slovníku rozlišuje 15 základních skupin. Každá skupina je představována ikonou (piktogramem) se stručným popisem. Tyto skupiny pak lze vzájemně kombinovat při vyhledávání (označit všechny nebo pouze některé). Každý prodejní modul obsahuje několik z těchto skupin. Je možné zakoupit i jednotlivé obory, vždy však pouze kompletní obor (jeden z patnácti) a vždy současně se všeobecnou slovní zásobou.

Dílčí podobory

Jednotlivé dílčí obory jsou zatříděny do výše uvedených oborových skupin. Např. Elektrotechnický slovník obsahuje elektrotechniku, elektroniku, energetiku, počítače a internet, a další. Ve speciálních případech jsou navíc odlišeny poznámkou.

Počty výrazů

Aktuální počty výrazů spolu s informacemi o oborech, které v dané edici nevyžadují aktivaci, získáte pomocí funkce Vlastnosti databáze (Ctrl-H) z nabídky aplikace.


Práce se slovníky

Navigation: »No topics above this level«

Práce se slovníky

 Return to chapter overview

V této kapitole jsou popsány základní principy práce se slovníky (spouštění, ovládání, nastavení, aktivace, aktualizace atd.).


Aktivace slovníků

Navigation: Práce se slovníky >

Aktivace slovníků

 Return to chapter overview

Program Magnus je distribuován jako shareware, to znamená, že k jeho trvalému užívání je potřeba program aktivovat. Pokud jste zakoupili konkrétní modul slovníku, pravděpodobně jste obdrželi tzv. aktivační klíče.

Aktivační klíč sestává ze dvou hodnot:

· Název uživatele (jednoznačný název uživatele - aktivace "na jméno")
· Aktivační klíč

Aktivační formulář

Změna názvu uživatele

Při zakoupení slovníku Magnus obdržíte pro každou zakoupenou jazykovou kombinaci zvláštní aktivační klíč. Název uživatele je vždy společný. Vložením nových aktivačních klíčů se automaticky přemažou původní.

1. Nejprve změňte Název uživatele přesně podle obdržených údajů. Pro změnu názvu uživatele je nutné zrušit původní aktivaci, proto vkládejte nové nové aktivační klíče až po expiraci zkušební doby, jinak se slovníky, ke kterým nemáte aktivační klíče, stanou neaktivní.
2. Postupně přidávejte aktivační klíče - tlačítko Přidat klíč. Úspěšné vložení klíče je povrzeno a konkrétní aktivace se objeví v seznamu klíčů.
3. Po vložení aktivačních údajů restartujte aplikaci.


Vzhled okna

Navigation: Práce se slovníky >

Vzhled okna

 Return to chapter overview

Vzhled okna slovníku vychází z osvědčené konfigurace z minulých verzí. Použití zdokonalených nástrojových lišt a panelů umožňuje přizpůsobit vzhled slovníku vašim vlastním potřebám a rozlišení obrazovky. Můžete mít zobrazeny všechny součásti anebo potlačit zobrazení za účelem zmenšení okna slovníku na zcela minimální velikost, která zabírá jen velmi málo prostoru z vaší plochy.

Maximální zobrazení se všemi prvky

Minimální zobrazení

Úsporné zobrazení

Změny v rozložení můžete provést ručně přetahováním lišty záhlaví jednotlivých okének (vyžaduje cvik) anebo využít přednastavených konfigurací. Doporučujeme tyto úpravy provádět ihned po spuštění slovníku ješt než začnete vkládat hesla do pole pro vyhledávání.


Výslovnost

Navigation: Práce se slovníky >

Výslovnost

 Return to chapter overview

Výslovnost zajišťují figurky Microsoft Agent a příslušné Text-to-speech syntezátory. Nejedná se tedy o zvukové soubory namluvené, ale strojovou výslovnost. Tato koncepce má některé výhody, např. možnost zvolit lokální výslovnost (např. britskou vs. americkou) a nezabírá na disku téměř žádný prostor. Přitom "engine" dokáže téměř neomylně přečíst naprosto libovolný text.

K nevýhodám pak patří horší kvalita a srozumitelnost. Nutno ovšem mít na paměti, že slovníky Magnus jsou především odborné, nikoliv a priori výukové, a v rámci práce s počítačem se předpokládá především práce s textem (textovým editorem).

Kvalita výslovnosti bude tedy záviset přímo úměrně na kvalitě dostupných text-to-speech (TTS) enginů nainstalovaných ve vašich Windows. Tyto programy jsou výrobkem třetích stran a tudíž za jejich kvalitu přímo neručíme. Vybrali jsme pokud možno nejkvalitnější produkty, přímo doporučované firmou Microsoft. Pokud si na Internetu seženete TTS jiných firem, můžete je používat namísto standardních.

Výslovnost je v této verzi možná pouze se zapnutou figurkou MS Agent.

Jakmile je figurka aktivovaná, po označení libovolného výrazu se figurka přesune k označenému výrazu, ukáže rukou a v příslušném jazyce vysloví text.

Instalační balíček zahrnuje standardně používané figurky. Pokud máte ovšem svoje oblíbené, pak stačí patřičný soubor postavičky (koncovka .acs) překopírovat do standardního adresáře Windows: C:\WINDOWS\msagent\chars a přejmenovat jej za některou ze standardních postaviček.


Vyhledávání

Navigation: Práce se slovníky >

Vyhledávání

 Return to chapter overview

Základní vyhledávání

Základní vyhledávání porovnává hledaný výraz s výrazy v databázi pomocí začátku slova, tzn., že všechny nalezené výrazy začínají hledaným řetězcem.

Do-it Vložte po sobě několik prvních znaků hledaného hesla. Vyhledávání se spustí automaticky po 0,8s.

Základní vyhledávání má implicitně nastaveno automatické spuštění hledání po nastavené prodlevě (implicitně 0,8s), takže není potřeba potvrzovat klávesou Enter. Toto automatické spouštění lze vypnout (tlačítko s ciferníkem) a používat standardně klávesu Enter. To je vhodné v případě, že jste zvyklí vkládat hledané znaky pomalu. Rovněž lze nastavit parametry prodlevy.

Hlavní okno slovníku

Základní vyhledávání postačí ve většině případů. Porovnává začátek výrazu s hledaným heslem, poté zobrazí základní odpovídající výrazy v okně Výrazy a okamžitě zobrazí také všechna slovní spojení a fráze interně související s nalezeným heslem v okně Slovní spojení a fáze.

Program prohledává pouze aktivní slovníky, resp. vybrané slovníky (pokud není stisknuto žádné tlačítko slovníku, pak se prohledávají všechny). Nejsou-li tlačítka slovníků aktivní, pak musíte vložit aktivační údaje.

I v obrovských databázích, které máte k dispozici se váš hledaný výraz nemusí nalézt (např. při překlepu nebo nesprávném slovosledu apod.). V takovém případě použijte sofistikovanější Rozšířené vyhledávání.

Rozšířené vyhledávání

Rozšířené vyhledávání využijete, pokud základní vyhledávání nepostačuje daným kritériím, např. když si u hledaného hesla nejste jisti správným zápisem anebo pokud hledáte speciální výraz nebo slovní spojení, případně určitý konkrétní řetezec znaků. Rozšířené hledání se souští manuálně klávesno Enter nebo tlačítkem Start/Stop.

Jsou k dispozici následující možnosti, resp. kombinace těchto možností

1. Hledání libovolného řetězce

Do-it Zadejte hledaný řetězec a stiskněte Enter (automatické spuštění hledání u rozšířeného hledání není aktivní).

2. Hledání s podmínkou

Tento typ hledání použijte tehdy, jestliže chcete nalézt výrazy jež obsahují dva nebo více textových řetězců

Do-it Zadejte hledané řetězce oddělené znaménkem + (plus) a stiskněte Enter.

3. Hledání pomocí vzorku

Vzorek použijte tehdy, pokud hledáce podobné výrazy lišící se v několika znacích anebo např. výrazy obsahující čísla nebo jiné speciální znaky. Použitá konvence zástupných znaků odpovídá např. Microsoft Access Query.

* výskyt libovolného textového řetězce

? libovolný znak

[abc] výskyt speciálního znaku nebo jednoho z více znaků; do hranatých závorek vkládáme jednotlivé znaky nebo posloupnost (např. [a..z] nebo [0..9])

[!abc] vykřičník znamená, že se hledaný speciální znak NEVYSKYTUJE


Procházení výsledků

Navigation: Práce se slovníky >

Procházení výsledků

 Return to chapter overview

Výsledky vyhledávání jsou zobrazeny v podobě stromové struktury v okně základních výrazů a okně slovních spojení. Slovní spojení se vztahují k nejbližšímu nalezenému heslu.

Jedná se o velmi úsporné zobrazení. V okně výrazů je vždy první výraz rozbalen a jsou vidět překlady - předpokládá se, že je nejblíže hledanému. Ostatní výrazy lze myší rozbalit buďto po jednom nebo hromadně. V dané struktuře je možné se vnořovat do dalších úrovní a tak kontrolovat zpětné významy bez nutnosti opětovného vyhledávání se změnou směru slovníku.

Pod pravým tlačítkem myši naleznete další kontextové nabídky.


Uživatelský slovník

Navigation: Práce se slovníky >

Uživatelský slovník

 Return to chapter overview

Samozřejmou vlastností každého slovníku je možnost vkládat do databáze vlastní slovíčka a výrazy. K tomu slouží Uživatelský slovník. Je přehledně zobrazován v tabulce s možností jednoduché administrace. Uživatelská slovíčka jsou potom ve výsledném zobrazení odlišena ikonou.


Tabulka

Navigation: Práce se slovníky > Uživatelský slovník >

Tabulka

 Return to chapter overview

Editor uživatelského slovníku

Okno uživatelského slovníku

Významy tlačítek

Import

Import uživatelského slovníku ve formátu TXT (viz níže).

Export

Export (záloha) uživatelského slovníku ve formátu TXT. Doporučujeme exportovat uživatelský slovník v pravidelných intervalech pro případ nové reinstalace slovníků Magnus nebo přechodu na novou verzi.

Nápověda

Zobrazení nápovědy.

Upravit výraz

Upravit vybraný výraz.

Přidat nový výraz

Přidat nový výraz do databáze.

Odstranit výraz

Trvale odstranit výraz z databáze.

Obnovit

Provede se znovunačtení aktuálních dat z databáze. Toto je potřeba jestliže např. upravujete databázi přímo v hlavním okně slovníku.

Seřadit výrazy

Pro případ snadnějšího vyhledávání můžete seřadit výrazy vzestupně podle libovolného jazyka.

Poznámka: Doporučujeme upravovat i vkládat nové výrazy přímo v hlavním okně slovníku z důvodu rychlejší odezvy.

Export

Můžete exportovat pouze uživatelský slovník, tj. všechny výrazy označené ikonou tužky, které jste buď importovali nebo postupně vkládali do slovníků. Exportovaná data mohou též sloužit jako záloha při přechodu k další verzi programu nebo při jeho přeinstalování, proto čas od času proveďte export a soubor uložte na diketu či jiné záložní médium.

Exportní soubor *.TXT má následující strukturu:

německy | česky | pozn. | n. člen | č.člen | n. k heslu | č. k heslu | obor
Zeit | čas | obec. | f | m | Uhr | hodiny | 0
Herberge | útulek | zool. | f | m |  |  | 0

Jednotlivá pole musí být odddělena tabulátory (#9)!!!

Položky označené červeně jsou povinné (tvoří primární klíč)!

Členy je nutno zadávat v latinských zkratkách: m=der, f=die, n=das (podobně u francouzštiny či češtiny)

Není-li zadán obor, považuje se za 0 (Uživatelský slovník)

Import

Máte-li svoji vlastní databázi slov, můžete ji snadno importovat do připojené databáze. Importovaný soubor musí mít strukturu popsanou v odstavci Export.

Kódování a zpětná kompatibilita s exportovanými daty ze starších verzí

Pro export a import můžete využít dvou typů kódování (důrazně však dopoučujeme používat:pouze Unicode UTF-8):

· Unicode UTF-8
· Windows 1250 (Středevropský skript)

Univerzální kódování UNICODE je vhodné použít ve většině případů pro Import i Export.

Kódování Windows 1250 použijte pouze v případě, že importujete starší data (např. data vyexportovaná ze starších verzí), tedy ta, která nejsou kódována v Unicode. Při použití kódování Windows 1250 dojde k chybné konverzi některých speciálních znaků francouzské abecedy! Před uložení vždy vizuálně zkontrolujte, za proběhla konverze v pořádku.


Výrazy

Navigation: Práce se slovníky > Uživatelský slovník >

Výrazy

 Return to chapter overview

Úprava/vložení uživatelského výrazu

Okno pro úpravu výrazu

Angličtina/Čeština

Výrazy v příslušných jazycích, možno zadat rod podstatných jmen (latinskou zkratkou m, f, n).

K heslu

Můžete daný výraz přiřadit v obou jazycích k libovolnému heslu. Slovník automaticky přiřadí delší slovní spojení k heslům, která slovní spojení obsahuje. Ručně můžete přiřadit slovní spojení ke zcela libovolnému heslu. Hesla je nutno zadávat do políčka K heslu v základním tvaru oddělená mezerou.

Poznámka

Obecná poznámka k vložené dvojici výrazů. V zobrazení je pak v hranatých závorkách. Doporučujeme používat stručné zkratky, např. hov. (hovorově), slang. (slangový výraz), zkr. (zkratka), apod.

Obor

U nových výrazů automaticky nastaveno na 0 (Uživatelský slovník). Je však povoleno vkládat výrazy do libovolné skupiny, taktéž přesouvat výrazy mezi skupinami.

Uložit do chybovníku

Pokud objevíte překlep nebo věcnou chybu, je dobré výraz uložit do chybovníku a čas od času jej zaslat oddělení technické podpory, které jej předá dále autorům ke korekturám, aby se chyby v následujících verzích již nevyskytovaly. Chyby je možné ukládat do chybovníku dvěma způsoby:

Přímé uložení výrazu s vlastní poznámkou

Jednoduše otevřete výraz k úpravám (v nabídce Výraz/Upravit). Vepište vlstaní poznámku, např. krátký popis chyby a stiskněte Uložit. Výraz bude přidán do souboru chyby.txt

Oprava výrazu a následné automatické uložení do chybovníku

Zatrhněte volbu Automaticky uložit při změně výrazu. Proveďte úpravy výrazu a potvrďte stiskem OK. Opravený výraz bude uložen do databáze a zároveň bude do chybovníku vložena informace o provedených opravách.


Import a export

Navigation: Práce se slovníky > Uživatelský slovník >

Import a export

 Return to chapter overview

Uživatelská slovíčka můžete hromadně exportovat i importovat. Struktura textového souboru je popsána v sekci Tabulka. Je třeba dát pozor na použité kódování. Základní a doporučené nastavení je UNICODE, nicméně např. při přechodu ze starších verzí je většinou potřeba použít kodování Středoevropské - Windows.


Zálohování

Navigation: Práce se slovníky > Uživatelský slovník >

Zálohování

 Return to chapter overview

Slovíčka Uživatelského slovníku jsou uložena ve stejném databázovém souboru jako originální data, tudíž záloha takového objemu dat by byla náročná na čas i diskový prostor. Proto doporučujeme pravidelně zálohovat pouze vyexportovaný samostatný Uživatelský slovník. Při případné reinstalaci slovníků pak takový soubor snadno naimportujete zpět.


Rychlý start

Navigation: »No topics above this level«

Rychlý start

 Return to chapter overview

První spuštění

Do políčka pro hledaný text zadejte libovolné heslo, vyhledávání se spustí automaticky po 0,8s od doby, kdy jste stiskli poslední klávesu (tuto možnost lze v nastavení vypnout).

Přepnutí jazyka

K přepínaní směru překladu slouží tlačítka s vlaječkami. Stisknuté tlačítko značí ze kterého jazyka překládáme. Stejně tak systémová ikona zobrazuje odkud kam se překládá, vlaječka představuje vždy zdrojový jazyk.

Pohyb mezi nalezenými výrazy

Vždy první nalezený výraz má rozvinuté překlady, ostatní jsou vždy svinuté z důvodu lepší přehlednosti. Poklepáním na výraz se daný uzel rozvine. Pokud se jedná o odkaz, ihned se rozvinou cílové výrazy. Poklepáním na další výraz se rozvine zpětný překlad. A to vše až do osmé úrovně vnoření. Slovní spojení a fráze se vztahují k prvnímu nalezenému heslu v okně výrazů.

Výběr slovníků

Lišta s tlačítky představujícími jednotlivé oborové skupiny slouží k rychlému nastavení slovníků, ve kterých se prohledává. Pokud jsou některá tlačítka stisknutá, program prohledává pouze v těchto slovnících (výběr výrazů je tedy omezen na vybrané obory). Není-li označen žádný slovník, prohledávají se všechny.

Nastavení parametrů

Chování programu, způsoby zobrazení, vyhledávání a další vlastnosti je možno přizpůsobit ve sukpině Nastavení na tabulce Možnosti.


FAQ

Navigation: »No topics above this level«

FAQ

 Return to chapter overview

Vaše připomínky, náměty, upozornění a jakékoli další dotazy zasílejte na technickou podporu:

info@vocab.cz

http://www.slovniky.magnus.cz

Slovníky Magnus na internetu

Slovniky Magnus na internetu


Známé problémy

Navigation: FAQ >

Známé problémy

 Return to chapter overview

Vždy nejprve aktualizujte program Magnus na nejnovější dostupnou verzi (na internetu ke stažení zdarma), většina potíží již může být v nové verzi odstraněna...

Tato sekce bude postupně doplňována na základě vašich připomínek a upozornění.


.topic 80
Enter topic text here.
.topic 60
Enter topic text here.
.topic 100
Enter topic text here.
.topic 90
Enter topic text here.
.topic 40
Enter topic text here.
.topic 70
Enter topic text here.
.topic 50
Enter topic text here.
.topic 110
Enter topic text here.


Potřebuji aktivační klíč?

Navigation: FAQ >

Potřebuji aktivační klíč?

 Return to chapter overview

Po první instalaci se aktivuje 30-denní testovací lhůta, během níž jsou dostupné všechny slovníky. Zbývající počet dnů zkušební verze je indikován na aktivačním formuláři. Po této době se slovníky deaktivují a dostupné zůstanou pouze ty, které jsou distribuovány volně.

Aktivační údaje obdržíte po zaplacení konkrétního slovníku.


Spouštění slovníků

Navigation: Práce se slovníky >

Spouštění slovníků

 Return to chapter overview

Jednotlivé slovníky (jazykové kombinace) můžete spouštět třemi různými způsoby:

1. Standardní spuštění z nabídky Start|Programy

Do-it Klepněte na tlačítko Start|Programy|Magnus 2011 a vyberte patřičný jazyk

Spuštění standardním způsobem z nabídky START

2. Spuštění z plochy

Spuštění z plochy vyžaduje vytvoření zástupce na ploše.

Do-it Zkopírujte např. zástupce z nabídky Start|Programy|Magnus 2011|Magnus 2011 anglicko-český přímo na plochu

nebo

Do-it Přetáhněte např. soubor ...\Data\anglictina.mgs na plochu (při současném stisku Ctrl Shift).

Zástupce na ploše může mít tento formát položky "Cíl:":

"C:\Program Files\Magnus\Magnus8\data\anglictina.mgs"

nebo

"C:\Program Files\Magnus\Magnus8\magnus.exe" "C:\Program Files\Magnus\Magnus8\data\anglictina.mgs"

V obou případech je možné ručně změnit zobrazovanou ikonu - ta se převezme vždy ze souboru magnus.exe.

3. Spuštění z Průzkumníka Windows

Do-it Poklepejte na databázový soubor např. anglictina.mgs a slovník se automaticky spustí s touto databází.


Tlačítkové lišty

Navigation: Práce se slovníky >

Tlačítkové lišty

 Return to chapter overview

Tlačítkové lišty nyní odpovídají vzhledu i ovládání systému Microsoft Office 2010. Veškeré funkce jsou přístupné z těchto lišt.

Tlačítkové a nabídkové lišty

Každé tlačítko má bublinkovou nápovědu, která stručně popisuje jeho funkci.

Hlavní lišta Slovníky

Lišta Slovníky obsahuje všechna rychlá nastavení pro vyhledávání. Povšimněte si barevných tlačítek představujících aktivované slovníky - vždy jsou aktivní pouze slovníky, které máte zakoupeny (po správném vložení aktivačních údajů). Rovněž jsou aktivní i bez aktivace 30 dní po první instalaci.

Lišta Nastavení

Lišta Systém